UCSF PowerPoint Template Usage Guide

introduction

the templates
As an extension of UCSF brand identity standards, six (6) PowerPoint templates have been designed for your use. They are available for download at:

http://identity.ucsf.edu/powerpoint.php

Please choose the template that is most relevant for your project:

» A primary template in teal
» A primary template in gray
  For general-purpose slide presentations.
» An alternate template in teal
» An alternate template in gray
  A variation on the primary template, incorporating a watermarked logo. Please use as you would the primary template.
» A co-branded template in teal
» A co-branded template in gray
  For situations in which specifying the department, school or other identifying name, in addition to the UCSF logo signature, is required or preferred.

powerpoint help
Within PowerPoint is a comprehensive help manual accessible through the help menu:

Help > Microsoft PowerPoint Help

identity guidelines
For detailed branding guidelines and information to read or download, please refer to the UCSF Visual Identity Standards website:

http://identity.ucsf.edu/

using the templates

master slides
The following instructions are to help you make the best use of the templates. There is often more than one way to complete a task in PowerPoint, and so these guidelines are aimed at simplifying your experience, as well as maintaining brand integrity.

As with any PowerPoint presentation, there is a set of master slides for each of the UCSF templates: a title master and a slide master. The elements on the master slides have been deliberately set up to maintain brand standards and preserve the integrity of the PowerPoint document. These include position, appearance and size of text boxes, page numbers, bullets, color bars, the UCSF logo signature and the UCSF tagline signature.

Please do not adjust the position, appearance or size of these elements.

live slides
The UCSF branded templates come with a set of ready-to-use live slides for your convenience and to maintain brand identity standards. It is recommended that you use these as the starting point for building a new presentation. To view the live slide set, either click through the template once you have downloaded and opened it, or view the whole set in slide sorter view. To do this, go to:

View > Slide Sorter.
The live slides include:

- Title slide
- Text slide
- Text slide with subtitle
- Table slides (vertical and horizontal layout)
- Chart slides (pie, line, bar)
- End slides (in white and teal or gray)

**using the live slides**

The live slides serve to showcase the design hierarchy of our UCSF branded templates. These differ from the master slides, which need to be accessed separately. Apart from the co-brand template, you should not need to access the master slides to create or edit your presentations.

In using the live slides, certain elements will need to be checked or updated every time you create a new presentation. These are:

- Date
- Overall title of presentation
- Overall subtitle of presentation
- Presenter name and title
- Section headings (optional)

These can all be updated directly from the live slides without going into the master layout.

The two live slides at the end of the document are “end slides” intended to showcase UCSF’s mission of advancing health worldwide™ at the end of the presentation.

**starting a new presentation**

All templates are simple and quick to use – as easy as “open, save as, click and go”:

1. Download the appropriate template.
2. Open and “save as” to rename your new document and preserve the original template.
3. Click inside the text boxes provided to enter information.

You might also want to delete unwanted live slides only when you are certain you will not need them. You can put them in a temporary location at the end or the start of your presentation.

**changing the presenter name and title**

As these text items are part of the same text box, please be careful when updating. Select and replace the top line with the presenter name, then select and replace the text in the second line with the presenter title. This will ensure that the text characteristics of each are preserved.

**updating an existing presentation or importing selected slides**

To update an existing presentation with the new template branding, it is recommended that you:

1. Open a new template document and rename it. Click through to the end of the template live slide set.
2. Go to: Insert > Slides from File.
3. Browse to find the document you wish to update.
4. Leave the Keep Source Formatting option UNCHECKED.
5. Choose Insert All slides.
6. Close the dialog box.
7. The slides will have been imported and all master-linked elements will have been updated with the color and style of the new template.
8. Use the slide layout function to apply or reapply the slide layout for basic text and title slides, but NOT for chart and table slides. This acts as a fail-safe against the possibility that not all style elements will be properly applied when you import slides.
9. For chart and table slides, best results will be achieved by transferring the data from the imported chart or table into the data field of the resident template chart.

**using the text boxes**

It’s a good idea to keep the amount of text on your page to a minimum. The text sizes have been set for optimum readability in a variety of presentation settings. If you find that you have more text for your slide than can comfortably fit onto the page, the default setting is to allow the text to shrink to fit, except for page titles. Please be aware, though, that shrinking your text decreases readability and may reduce the clarity and impact of your message.

Slide heading text boxes are designed for titles no longer than two lines. If you need more space for the heading, please consider using the subtitle slide option to break up the title.

**creating new slides**

As this is not a custom application, duplicating live slides is the easiest way to maintain brand identity and consistency in your presentation. If you prefer using the Insert > New Slide function, this can still be used to create correctly branded text slides and title slides, but will not correctly duplicate subtitle slides or chart and table slides.

To duplicate live slides:

1. Click on the slide you wish to duplicate.
2. Go to: Insert > Duplicate Slide.

**using template charts**

The UCSF templates include custom styling for charts. In order to maintain this styling, use the existing live slide, click on the chart and enter your data, replacing the sample data. If you use the Insert > Chart function, the default PowerPoint application chart styling will be applied.

**using template tables**

The template set also includes custom tables. In order to maintain this styling, choose one of the table slides provided, click on the table and enter your data, replacing the sample data. If you use the Insert > Table function, the default PowerPoint application table styling will be applied.

You can delete or add rows and columns within these custom tables to fit your needs. You can also alter the size of the table with the sizing handles (click on the table to activate, and bear in mind you may need to change the size of the text accordingly).

**the section heading**

In the upper right of the interior slides in all templates is a section heading text box. If you do not require a section heading, simply click on and delete the box. If you want to use this element, you will need to manually update it on the live slide. For easiest use:

1. Create the first section heading for your presentation by replacing the “Section Heading” text of the live interior slide.
2. Go to: Insert > Duplicate Slide to replicate the slide with the heading in place, to avoid having to retype on every slide.

If you want to use a different slide type (chart, table, etc.), you will need to either cut and paste the section heading or type anew into the relevant slide.
The subtitle
The subtitle is an optional element provided on the first interior slide in the live slide set. You will need to cut and paste the subtitle if you want to use it on other slides types. You can also duplicate the subtitle slide if all you need is a text slide.

Inserting photographs and graphics
The last four slides in the template set are ready-made for importing images alongside supporting text. The picture placement box will automatically proportion and scale your chosen image to the space provided. A screen shot illustration follows the instructions below.

To import an image:
1. On the appropriate slide, position the mouse within the “Click icon to add content” box and over the “Insert Picture” icon – the one with the mountain peak and sun.
2. Click on the “Insert Picture” icon and browse to find your chosen image.
3. Select the image and click Insert.
4. The image will appear, replacing the “Click icon to add content” box.
5. If necessary, click on the image to resize or reposition.
6. If you need to replace the image, first click on it and delete it. The “Click icon to add content” box will reappear. Then simply repeat steps 1–4.

Fig. 1: Inserting a Picture, Using the Templates Provided

The color palette
The default color palette in PowerPoint has been set up with color chips reflecting the UCSF brand. Please try to keep your usage of color to this selection. When importing slides from other presentations, you may find that not all colors default to the brand set. This will most likely happen if the colors were chosen out of the default range in the original presentation. You will need to manually change these to the new template colors.

To change colors manually:
1. Select the object or text to be recolored.
2. Click on the paint bucket or text icon in the menu below the slide.
3. Click on a suitable color chip from the available selection to recolor the object or text.
4. For text objects, use the Automatic color chip unless you are recoloring a subtitle, when you would choose the burnt orange option.
using the slide layout function
This feature within PowerPoint can be used to apply all but the following slide types:

» Subtitle slide
» Table slide
» Chart slide

To use this feature for other slide types:
1. Go to: Format > Slide Layout.
2. In the subsequent sidebar menu, click on the thumbnail you wish to apply.
3. Select all or reapply to ensure that all elements are updated.

using the co-brand template
The co-brand template is similar to the primary and alternate templates, with the exception of the co-brand name on both the title and the interior slide. On all co-branded templates, the name “School of Medicine” is used as a stand-in for any department or school name. The co-brand text on the title slide can be changed directly in the live slide. To change the name on the title slide:

1. Click inside the text box for the department or school name.
2. Select and highlight the current text.
3. Type over this text with the correct department or school name for your presentation.
4. The template is ready for use.

In order to customize the department or school name on the interior slide, you will need to access the master slide. To do this:

1. Open the template and page down to any live slide (#2 onward).
2. To access the slide master, go to: View > Master > Slide Master.
3. Click inside the text box for the department or school name.
4. Select and highlight the current text.
5. Type over this text with the correct department or school name for your presentation.
6. To return to normal editing mode, go to: View > Normal.
7. The template is ready for use.

The text box is already set up to maintain the right position and width as you type.

mac users
These templates are designed on a PC platform, but with cross-platform usage in mind. The type font is Arial, which will default to Helvetica on the Mac and vice versa. It may be necessary to adjust the size and position of some non-master text boxes when going cross-platform.

In the case of charts, while they will translate to the Mac, to maintain the integrity of styled charts, Mac users must double-click on the chart within the live slide to have the full effect of the chart styling. This is also the case if a PC user imports a chart slide from a Mac presentation.